<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
	<head>
	
	
	<link rel="SHORTCUT ICON" href="/favicon.ico"/>	
	

    <link href='http://fonts.googleapis.com/css?family=Droid+Sans%7CDroid+Serif:400,400italic' rel='stylesheet' type='text/css'>
	
	<title>Rena Damm  Obituary  - Quincy, Massachusetts - Tributes.com</title>

	<meta name="description" content="Death record and obituary for Rena M. Damm from Quincy, Massachusetts." />


	<meta name="keywords" content="Rena M. Damm tribute, Rena M. Damm living tribute, Rena M. Damm obituary, Rena M. Damm online obituary, Rena M. Damm online memorial, Rena M. Damm death notice, Rena M. Damm online death notice, Rena M. Damm newspaper death notice, Rena M. Damm newspaper obituary, MA obituaries, Massachusetts obituaries, obituaries in Quincy MA, Rena M. Damm obituary Quincy MA, obituaries in Quincy Massachusetts" />

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"transactionName":"dF9XTRMOCF0BQBwNWl5ETFgTGEtCDF1E","applicationTime":177,"applicationID":"310718","licenseKey":"ad25edb642","errorBeacon":"bam.nr-data.net","beacon":"bam.nr-data.net","agent":"","queueTime":0}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script> 
<meta http-equiv="Content-Language" content="en-us" /> 
<meta http-equiv="imagetoolbar" content="no" /> 
<meta name="MSSmartTagsPreventParsing" content="true" /> 
<meta name="Copyright" content="Copyright(c) 2017 Tributes, Inc." />

	<meta name="ROBOTS" content="NOINDEX, FOLLOW" /> 

<meta name="Rating" content="General" /> 
<meta name="doc-class" content="Living Document" />
 

<link href="/stylesheets/gen_common_packaged.css?1493217873" media="screen" rel="stylesheet" type="text/css" /><link href="/stylesheets/gen_screen_packaged.css?1493217874" media="screen" rel="stylesheet" type="text/css" /><link href="/stylesheets/gen_screen_obits_packaged.css?1493217874" media="screen" rel="stylesheet" type="text/css" /><link href="/stylesheets/gen_web2_packaged.css?1493217874" media="screen" rel="stylesheet" type="text/css" /><link href="/stylesheets/gen_tools_packaged.css?1493217874" media="screen" rel="stylesheet" type="text/css" />

<!--[if IE 9]>
<link href="/stylesheets/ie9.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 8]>
<link href="/stylesheets/ie8.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if IE 7]>
<link href="/stylesheets/ie7.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->
<!--[if lte IE 6]>
<link href="/stylesheets/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->  
<script type="text/javascript">var domain = "tributes.com";</script>


	<script src="/javascripts/gen_javascript_packaged.js?1493217873" type="text/javascript"></script>
	<script type="text/javascript">jQuery.noConflict();</script>

	<script src="http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js" type="text/javascript"> </script>

	
		<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
	
	
    
  	
	<script type="text/javascript">
		
	
		soundManager.consoleOnly = false;   // if console is being used, do not create/write to #soundmanager-debug
		soundManager.debugMode = false;   
		soundManager.url = '/flash/';
		soundManager.altURL  = '/flash/';
		soundManager.useHTML5Audio = true;

		var addthis_config = {'username': "tributes", ui_click: true};
	</script>
	
	

	
	<script type='text/javascript'>
		jQuery.noConflict();
        jQuery(document).ready(function() {
			jQuery(document.body).photowizard("init", {personid: "1047892", confirmdelete: "Are you sure you wish to permanently delete this photo?" });
		});
	</script>
	
    
	<script type='text/javascript'>
		jQuery.ajaxSetup({ 
			'beforeSend': function(xhr) {xhr.setRequestHeader('Accept', 'text/javascript');}
		});
	</script>
	

	<link href="/stylesheets/premium.css?1458060894" media="screen" rel="stylesheet" type="text/css" />
<!--[if IE 6]><link href="/stylesheets/premium_ie6.css?1458060894" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if IE 7]><link href="/stylesheets/premium_ie7.css?1458060894" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if IE 8]><link href="/stylesheets/premium_ie8.css?1458060894" media="screen" rel="stylesheet" type="text/css" /><![endif]-->
	
	
	    
			<link href="/stylesheets/hosted.css" rel="stylesheet" type="text/css" media="screen" />
	    
	
	
		<link href="/stylesheets/hosted_header.css?1458060894" media="screen" rel="stylesheet" type="text/css" />
	
	
	
	

	
        <!--[if IE 6]><link href="/stylesheets/hosted_ie6.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->
        <!--[if IE 7]><link href="/stylesheets/hosted_ie7.css" rel="stylesheet" type="text/css" media="screen"><![endif]-->
    

    
	
    
	
	<script type="text/javascript">
	    var browser = navigator.userAgent;
        if (browser.toLowerCase().indexOf('safari') > 0)
            {
            document.write('<link href="/stylesheets/safari.css" rel="stylesheet" type="text/css" media="screen" />');
        }
	</script>
            
	
	
	
	
	
	
		<link rel="canonical" href="http://www.tributes.com/obituary/show/Rena-M.-Damm-1047892" />
	

	
		
		


	
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script src="//tags-cdn.deployads.com/a/tributes.com.js" async ></script>
	

		<script type="text/javascript">
		(function (lago, window, googletag) {
			var adSlots = [];
			lago.getAdSlot = function (adId) { for (var i = 0; i < adSlots.length; i++) { var ad = adSlots[i]; if (ad.key === adId) {return ad.slot;} } return null; };
			lago.appendAdSlot = function(adId, adSlot) { adSlots.push({ "key": adId, "slot": adSlot }); };
			lago.resize = function(adId, height, width){
				try {
					var container = document.getElementById(adId);
					var iframes = container.getElementsByTagName("iframe");
					for (var i = iframes.length - 1; i >=0; i--) {
						iframes[i].setAttribute("width", width);
						iframes[i].setAttribute("height", height);
					}
				} catch (e) {}
			};
			lago.message = function(message){
				try { 
					if (message.origin === window.location.origin) { 
						var requestObj = JSON.parse(message.data);
						if (requestObj && requestObj.action) {
							if (requestObj.action === "resize") { lago.resize(requestObj.frameId, requestObj.height, requestObj.width);}
							if (requestObj.action === "setResponsiveContainer") { lago.setResponsiveContainer(requestObj.frameId);}
							if (requestObj.action === "adEvent") { lago.onEvent(requestObj.frameId, requestObj.eventName, requestObj.data);}
				}}}catch(e){}
			};
			if (window.addEventListener) {
				window.addEventListener("message", lago.message, false);
			} else {
				window.attachEvent("onmessage", lago.message, false);
			}
			
		} (window.lago = window.lago || {}, window, googletag));
	</script>


	<script type='text/javascript'>
		googletag.cmd.push(function() {
				
		googletag.pubads().setTargeting("page","obituary");
		
		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();

		});	
	</script>




	
		
	

	




	

	
		
			<meta name="dnt:pid" content="1047892">
			<meta name="dnt:pname" content="Rena M. Damm">
			<meta name="dnt:pdate" content="20060816">
			
		
		</head>

		<body  class=" no-pattern"
			
				style="background-color: #FEF3D3;"
						
			 
			 
		>
		<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-599LJ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-599LJ5');</script>
<!-- End Google Tag Manager -->


		

		
			<script type="text/javascript">
				Event.observe(window, 'load', function() {if (parent.adjustIFrameSize) parent.adjustIFrameSize(window); });
			</script>
		
	

	<div id="container">
		<!-- Leader Board Ad -->
		
		<!-- End Leader Board -->
    	
            
				
            	
							
	        
		

		
			
			

			<div id="main-content">
				
					<div id="see-more-tributes">
	
	
		<div id="login_form" class="">
			<form action="/account/login" method="post">				<input id="resource" name="resource" type="hidden" value='/show/mary-watkins-1047892?utm_campaign=Feed%3A+PotomacLocal+%28PotomacLocal.com%29&amp;utm_medium=feed&amp;utm_source=feedburner' />
				<input name="use_window" type="hidden" value="" />
				<div style="float:right;">
					<h6 style="float:left; color: #999;">Family Login:</h6>

					<input class="populate inputType" id="account_email" maxlength="256" name="account[email]" size="14" style="padding:4px; margin:0" title="Email" type="text" />

					<input class="populate inputType" id="account_password" maxlength="64" name="account[password]" onfocus="this.type = 'password';" size="14" style="padding:4px; margin:0px 10px;" title="Password" type="text" />

					<input class="trib2-button-dkblue" name="commit" type="submit" value="Login" />

					
					
				</div>
			</form>
		</div>
		
	

	

	<br class="clear" />
	<!--[if IE 7]><br class="clear" /><div></div><![endif]-->
</div>
				
				
				
					
					
	









<style>
	#fh-header-2-div a{
		color:#000000
}
</style>
<div id='fh-header-2-div' class="fh-obit-header-2 " 
	 style="display:none; background:none; background-color:#FFFFFF; color:#000000;">
	<div id='fh-obit-header-left-column'>
		
			
			<a href="http://www.amesfh.com/" onclick="ga('send', 'event', 'website', 'clicked', 'header');"><img src="http://d3trabu2dfbdfb.cloudfront.net/7/1/714951_220w.jpeg" class="fh-logo" /></a>
		

		<br class="clear"/>
		<div id="fh-obit-header-2-contact-info">
			
			<div>8914 Quarry Road</div><div>Manassas,&nbsp;VA,&nbsp;20110 &bull; <a onclick="ga('send', 'event', 'call_us', 'clicked', 'header');$('fh_phone_header').show();this.hide();"><span class='call-us-callout'>View Phone Number</span></a><span id="fh_phone_header" style="display:none">Tel. (703) 368-2814</span></div>
		</div>
	</div>
	<div id="fh-obit-header-right-column">
		<ul>
			
			<li>
				<a href="http://www.amesfh.com/">View Recent Services</a>
			</li>
			
			<li>
				<a href='/alert/add_hosted_alert' class='nyroModal '>Receive New Obituaries via Email</a>
			</li>
			
		</ul>
		
			<div id="fh-obit-header-2-national-search"><!-- optional in in Funeral Home Central -->
				<p>
					<a style="color:black;" href="/search/cobrand_search">National Obituary Search</a>
				</p>
				<a target='_blank' href='http://www.tributes.com/'><img src="/trib2_images/logo-poweredby-horiz.png" /></a>
			</div>
		
		
			<div id="fh_btn_talk_of_a_lifetime">
				<a onclick="ga('send', 'event', 'talkofalifetime', 'clicked');" target="_blank" href="http://www.talkofalifetime.org" style="background: none; margin: 0; padding: 0;">
				<img title="talkofalifetime.org" alt="FAMiC Logo" src="/trib2_images/have_the_talk_small_blue_bkgd.png">
				</a>
			</div>
		
	</div>
	<br class="clear" style="display: block;" />
	<!--[if IE 7]><br class="clear" /><![endif]-->
</div>

<script type="text/javascript">
	jQuery(function() {
		jQuery(document.body).trib_nyro("init");
	});
	if (window.top == window.self) {
		$('fh-header-2-div').show();
	}
</script>




				
				
					
 

<!--Begin Left Column-wide-->







<script>
var obit_tabs = null;
function init_tabs() {
	obit_tabs = new Control.Tabs('obit_tabs', { defaultTab: 'obituary',

	

	afterChange: function(new_container) {
		if (new_container.id=='external_guestbook')
		{
			ga('send', 'event', 'website', 'clicked', 'obit_v1');
			window.open('','guestbookWindow','height=800,width=1000,left=50,top=50,resizable=yes,scrollbars=1,toolbar=no,menubar=no,location=no,directories=no,status=no,copyhistory=no');
			return true;
		}
		if (new_container.id=='external_services')
		{
			
			return true;
		}
		resize_in_iframe();
		
		
	}
});
}	    
Event.observe(window, 'load', init_tabs, false);		    
       

		

</script>

<div itemscope itemtype="http://schema.org/Person">


	<div style="position:relative">
		<h1 style="position:absolute; right:10px; z-index:1; font:15px Gabriola, cursive; line-height: 0em;">
			<a style="color:#444444; text-decoration: none; cursor: text;" itemprop="url" href='/obituary/show/Rena-M.-Damm-1047892#'>
				<strong>Rena M. Damm</strong> Obituary
			</a>
		</h1>
	</div>


<div class="left-column">
	<div class="person-details">
    
    
	<a href="#images" rel="nofollow"></a>
    
	<div class="info-container">
        <div class="name-info">
        	
			<br class="clear" />
		
            		<div class="as_h1">
				<span class="notranslate" itemprop="name">Rena M. Damm</span>
			</div>
		
        	<ul>
                <li>
                	May  2, 1892 - March 17, 1990
                	
                	
                		<meta itemprop="birthDate" content="1892-05-02" />
                	
                	
                		<meta itemprop="deathDate" content="1990-03-17" />
                	
                </li>
                <li>
                    
                    <span itemprop="address">
                    Quincy, Massachusetts
                    </span>
                </li>
            </ul>
        </div>
		
		
		    
				<a href="/alert/add_anniversary_reminder?person_id=1047892" class="email-anniversary email-alert nyroModal">Set a Reminder for the Anniversary<br />of <span class='notranslate'>Rena's</span> Passing</a>
			
		
		
        <div class="links-container">
            <ul>
				
					<li>
					    <a href="/global/email_it/1047892" rel="nofollow">
					    	<span>Forward to Family &amp; Friends</span>
					    </a>
					</li>
				
		
				
					<li>
						<a href="/condolences/leave_memory/1047892" rel="nofollow" >
							<span>Share a Memory</span>
						</a>
					</li>
				
				
				
				

				
					
				
	
				

				
					<li>
						<a href="#print-popup" class="lightwindow"  title="Print Selection"
   						params="lightwindow_top=400,lightwindow_left=500,lightwindow_width=420,lightwindow_height=430" rel="nofollow"
						caption="" author="" >
   							<span>Print</span>
   						</a>
					</li>
				
					
				
					
			
					
						
					
			
					
				
					
				
			</ul>
        </div>
    </div>
	
	

	
	 


	
	
	
		<div id='givalike_charity_block'></div>
		

	
				
	<script>
		function clickthrough_donation(screen_id, href, person_id, account_id) {
			donation_hash = new Hash();
			donation_hash.set('screen_id', screen_id);
			if (href != null) {	donation_hash.set('href', href); }
			 donation_hash.set('person_id', '1047892'); 
			
			new Ajax.Request('/charity/pending_donation', {method:'post', parameters:donation_hash});
		}
	</script>				

	
	
	<div id="print-popup" style="display:none;">
	
	
	
	
	
	
	<div class="print-options-wrapper">
		
				
		<div id="print-selections">
			<div class="print-option">
				<a target="_blank" href="/obituary/print_selections/1047892?type=1" rel="nofollow" >						
					<img src="/images/print/print-obit.png" alt="Obituary Icon" title="Print Obituary" />
					<p>Obituary</p>
				</a>
			</div>
					
		    
					
		    
					
			

			
								
			
					
								

			<div class="clear"></div>
		</div>
	</div>
</div>

</div>

<hr/><!-- End of Person Details -->


<a name="share_this"></a>
<div>
    <h5><span>Share This Obituary</span></h5>
    <ul id="sharing">
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'facebook_share', 'clicked', 'obit_v1'); return share_on_facebook('http://hosting-18146.tributes.com/obituary/show/Rena-M.-Damm-1047892', 'Rena Damm  Obituary  - Quincy, Massachusetts');" id="facebook" title="Share on Facebook"></a></li>
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'twitter_share', 'clicked', 'obit_v1'); return share_on_twitter('Rena M. Damm');" id="twitter" title="Share on Twitter"></a></li>
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'adthis_share', 'clicked', 'obit_v1'); return addthis_sendto('favorites');" id="favorites" title="Bookmark This Page"></a></li>
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'google_share', 'clicked', 'obit_v1'); return share_on_gooleplus('http://hosting-18146.tributes.com/show/mary-watkins-1047892?utm_campaign=Feed%3A+PotomacLocal+%28PotomacLocal.com%29&amp;utm_medium=feed&amp;utm_source=feedburner');" style="background-image: url('/trib2_images/et2/gplus-16.png');" id="google+" title="Share on Google+"></a></li>
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'linkedin_share', 'clicked', 'obit_v1'); return share_on_linkedin('http://hosting-18146.tributes.com/show/mary-watkins-1047892?utm_campaign=Feed%3A+PotomacLocal+%28PotomacLocal.com%29&amp;utm_medium=feed&amp;utm_source=feedburner');" style="background-image: url('/trib2_images/et2/btn_share_linkedin.jpg'); width: 34px;" id="linkedin" title="Share on LinkedIn"></a></li>
		<li><a href="#" rel="nofollow" onclick="ga('send', 'event', 'reddit_share', 'clicked', 'obit_v1'); return share_on_reddit('http://hosting-18146.tributes.com/show/mary-watkins-1047892?utm_campaign=Feed%3A+PotomacLocal+%28PotomacLocal.com%29&amp;utm_medium=feed&amp;utm_source=feedburner');" style="background-image: url('/trib2_images/et2/btn_share_reddit4_icon.gif');" id="reddit" title="Share on Reddit"></a></li>
	</ul>
</div>




	<div style="padding: 6px;">
		
	</div>


<div class="promo-block" id="donation-block">
    <h2>Make a Memorial Donation</h2>
	
	<p>
		Tributes.com partners with over <b>100 national charities.</b> It's easy and secure.
	</p>
	
	<a title='Make a Charitable Donation' href='/charity/select_and_donate/1047892' rel='nofollow' class='lightwindow' params='lightwindow_type=page'><span class='dotOhButton' style='margin-left:40px;'>Donate</span></a>

	<br class="clear"/>

	

	
	

	<script language="javascript"type="text/javascript">
		var FG_DONATE_BUTTON_PARAMS = {
			_cb_success: "aHR0cDovL3d3dy50cmlidXRlcy5jb20vY2hhcml0eS9kb25hdGlvbl9tYWRlLzM4ODEyMTc=",
			affiliate_id: '985dda30-7a66-11e0-a61f-4061860da51d' , 
			attribution: "memory",
			attribution_name: 'Rena M. Damm'        
		}
		function FG_4ccb04fb46c30_loadScript(){var fgScriptUrl='http://assets.firstgiving.com/dpa/static/js/site/fg_consumer_donation_opener.min.js';var script=document.createElement("script");script.type="text/javascript";if(script.readyState){script.onreadystatechange=function(){if(script.readyState=="loaded"||script.readyState=="complete"){script.onreadystatechange=null}}}else{script.onload=function(){}}script.src=fgScriptUrl;document.body.appendChild(script)}
		Event.observe(window, 'load', FG_4ccb04fb46c30_loadScript, false);
	</script>
				
	<script>
		function toggleHighlight(li, new_highlight_class) {
			currently_selected = li.up('ul').select('li.eternal-page_charity_dontation_lightbox_select_clicked');
			currently_selected.each(function(selected){selected.removeClassName('eternal-page_charity_dontation_lightbox_select_clicked');});
			currently_selected = li.up('ul').select('li.charity_highlight_special_clicked');
			currently_selected.each(function(selected){selected.removeClassName('charity_highlight_special_clicked');});
			li.addClassName(new_highlight_class);
		}
		
		function setup_charity_button_action(selected_value, deactivate_anchor_tag) {
			charity_button_link = $('first_giving_launcher').down('a');
			if (selected_value.substring(0,4)=='http') {
				charity_button_link.setAttribute('id', 'a_partner_charity');
				charity_button_link.setAttribute('href', selected_value);
				charity_button_link.setAttribute('target', '_blank');
				if (deactivate_anchor_tag){
					charity_button_link.setAttribute('rel', 'deactivate');
				} 
			} else {
				charity_button_link.setAttribute('id', selected_value);
				charity_button_link.setAttribute('href', 'javascript:void(0)');
				charity_button_link.setAttribute('target', '_self');
				charity_button_link.removeAttribute('rel');
			}
		}
		
		function run_charity_button_action(the_link) {
			if (the_link.readAttribute('id')=='no_uuid') {
				alert('Please First Choose a Charity'); 
				return false;
			} else if (the_link.readAttribute('id')=='a_partner_charity') {
				mark_donation('3881217', null, the_link.readAttribute('href'), '1047892', null)
				return true;
			} else {
				mark_donation('3881217', the_link.readAttribute('id'), null, '1047892', null)
				FG_DONATE_BUTTON.openDonationWindow(the_link, 'https://donate.firstgiving.com');
				return false;
			}
		}

		function run_charity_button_action_from_parent(the_link_parent) {
			the_link = the_link_parent.down('a');
			if (the_link.readAttribute('id')=='a_partner_charity') {
				mark_donation('3881217', null, the_link.readAttribute('href'), '1047892', null)
				window.open(the_link.href,'charityWindow','left=50,top=50,resizable=yes,scrollbars=1,toolbar=no,menubar=no,location=no,directories=no,status=no,copyhistory=no');
			} else {
				run_charity_button_action(the_link);
			}
		}
		
		function mark_donation(screen_id, uuid, href, person_id, account_id) {
			donation_hash = new Hash();
			donation_hash.set('screen_id', screen_id);
			if (uuid != null) {	donation_hash.set('uuid', uuid); }
			if (href != null) {	donation_hash.set('href', href); }
			if (person_id != null) {	donation_hash.set('person_id', person_id); }
			if (account_id != null) {	donation_hash.set('account_id', account_id); }
			new Ajax.Request('/charity/pending_donation', {method:'post', parameters:donation_hash});
		}
	</script>				

</div>




	
		
		
	
	




<script type="text/javascript">
	jQuery(function() {
		jQuery(document.body).trib_nyro("init");
	});
</script>


</div>
<div class="right-column">
	<a name="top" id='top' style="height: 0; display: inline;"></a>




<ul id="obit_tabs" class="tabs">
    <li>
    	<a href="#obituary" style="margin-left: .5em;">
			Obituary
        </a>
    </li>

	

	
	
	
		
	
	
	
	
		<li>
			
				<a href="#images">Upgrade</a>
			
		</li>
	
	
	
    	<li>
        	<h2 class="h2_tab"><a href="#condolences">Memory Book</a></h2>
    	</li>
	
	
    
</ul>

<br class="clear" />

<hr/>

<div id="obituary" name="obituary" style="">
    
    	


	
<div class="right-col-module">
	

	

	<div id="navigation" class="main-actions navigation-slider">
		<div id="slider_nav">
			<ul class="left-pad" >
				
				
				
					
						<li class='total_3buttons semantic-button' style="overflow:visible">
						<a style="width:170px;" href="/condolences/leave_memory/1047892" rel="nofollow"
						   title="Add a Memory to Rena M. Damm Obituary"  >
							Sign<br/>Memory Book
							<img width="37" src="/images/memory-book/leave_a_message.png" class="slider_icon_image" style="width: 40px; left:0px;">
						
						</a>
					</li>
				
				
					
					<li class='total_3buttons semantic-button' style="overflow:visible">
						<a style="width:170px;" href="/voice/leave_voice/1047892" rel="nofollow" title="Record An Audio Memory"  >
							Record An <br/>Audio Memory
							<img width="37" src="/images/memory-book/mb-sound.png" class="slider_icon_image" style="width: 33px; left: 0px;">
						</a>
					</li>
					
				
				
				<li class='total_3buttons semantic-button' style="overflow:visible">
					<a style="width:170px;" href="/gift/leave_gift/1047892" rel="nofollow"
						
						title="Light A Candle" >
						Light A Candle
						<img width="37" src="/images/memory-book/mini-candle.png" style="height: 49px; width: 32px; float: right; position: relative; left: 0px; top: -40px;"/>
					</a>
				</li>
				
			</ul>
		</div>
	</div>
	<br class="clear" />
	<!--[if IE 6]><br class="clear" /><div></div><![endif]-->
	<!--[if IE 7]><br class="clear" /><div></div><![endif]-->
</div>



        
        <a id="top-of-obit-text"></a>
		<div class="obit-text-container" itemprop="description">


	
		
		
	
	<div id="badges-and-ads">
    
    
		
	</div>

	

	

	




	
		
    	
			
			<div id="obit_text_page_1" style="" class="donatic_div">
				
				
					<p><span class="notranslate">Rena</span> was born on May 2, 1892 and passed away on Saturday, March 17, 1990.</p>

<p><span class="notranslate">Rena</span> was a resident of Quincy, Massachusetts.</p>

<p></p>
				
			    
	
				
	
				
			</div>
		
	

	
		<div class="ssdi-notice">
			Do you know something about Rena's life? 
			You can enhance Rena M. Damm's memory by
			
				<a rel='nofollow' href='javascript:obit_tabs.setActiveTab("images");'>upgrading Rena's public record</a> with words and pictures,
				<a rel='nofollow' href='/condolences/leave_memory/1047892'>signing Rena's memory book</a>,
				<a rel='nofollow' href='/voice/leave_voice/1047892'>recording an audio memory</a>
				or <a rel='nofollow' href='/gift/leave_gift/1047892'>lighting a candle</a>.
			
			<p>The information in this obituary is based on data from the US Government's <a href="http://www.ssdmf.com/FolderID/110/PageVars/Library/InfoManage/Guide.htm">Social Security Death Index</a>. No further information is available.
			More details on this data source are provided in our <a href="/global/FAQ">Frequently Asked Questions</a> section.</p>


		</div>
	

	
	
	
	
</div>

		
        
        
		
			
				
			
	    
    
</div>


	
	



    <div id="images" name="images" style="display:none;">
    	
			<!-- For hosting you should only see obits you can upgrade until we add national search for them too you can only upgrade -->
<!-- Basically we trust on hosting that if an obit has a FHO record it can be upgraded... -->
<!-- So no matter what hosted site you upgrade on the obit stays attached to its current home -->
<!-- show_upgrade = ((@hosted_fh_id != nil) and (@obit.funeral_home_id == @hosted_fh_id)) -->

<!-- Right now the show_upgrades switch will switch it off on ALL sites...-->

	
		<!-- check if my_best_obit is blank? because aurora loads the upgrade block on pages that don't load it.. -->
		
		
			
				<div id="upgrade">
			    	<div id="et2-upgrade">
<div class="inner-blue inner-container">
	
		<div class="as_h2">Create An Online Memorial For Rena M. Damm</div>
	

	

		

		
			<p>The beautiful and interactive Eternal Tribute tells Rena's life story the way it deserves to be told in <em>words</em>, <em>pictures</em> and <em>video</em>.</p>
			<p>Create an online memorial to tell that story for generations to come, creating a permanent place for family and friends to honor the memory of your loved one.</p>
		

		<h4>Select An Online Memorial Product:</h4>
		<ul class="upgrade-actions">
			
				<li>
					<a href="#" onclick="Effect.ScrollTo('photo-obituary-upgrade'); return false;">Photo Obituary
						<img src="/images/obituary/premium/upgrade/photo.png" alt="Photo" class="photo" title="Photo Obituary" />
					</a>
				</li>
			
			<li>
				<a href="#" onclick="Effect.ScrollTo('eternal-tribute-upgrade'); return false;">Eternal Tribute
					<img src="/images/obituary/premium/upgrade/logo_flame_19w_33h.png" alt="Candle" class="candle" title="Eternal Tribute" />
				</a>
			</li>
			<li>
				<a href="#" onclick="Effect.ScrollTo('military-tribute-upgrade'); return false;">Military Tribute
					<img src="/images/obituary/premium/upgrade/logo_army_air_force.png" alt="Military" class="eagle army_air_force" title="Military Tribute" />
				</a>
			</li>
		</ul>
		<ul class="view-examples" style="padding: 0 0 0 10px;">
			
				<li>
					<a href="http://example.tributes.com/global/photo_sample" class="lightwindow example-img" rel="">View Example</a>
				</li>
			
			<li>
				<a href="http://example.tributes.com/global/eternal_sample?ver=" class="lightwindow example-img" rel="">View Example</a>
			</li>
			<li>
				<a href="http://example.tributes.com/global/military_sample?ver=" class="lightwindow example-img" rel="">View Example</a>
			</li>
		</ul>
			
		
	<div id="photo-obituary-upgrade" class="upgrade-block" style="border: 0;">	
		
			<a href="http://example.tributes.com/global/photo_sample" class="lightwindow example-img" rel="">
				<span>View Example</span>
				<img src="/images/obituary/premium/upgrade/photo-tribute.jpg" alt="Photo Obituary" class="example-img" title=""></img>
			</a>
		
		<h3>

			
		
			<div class="price">
				<sup>$</sup>10.00
			</div>
				
		Photo Obituary
		</h3>
		<p>Share that special photograph of your loved one with everyone. Document family connections, service information, special times and priceless moments for all to remember and cherish forever with support for unlimited copy.</p>
		
			<div>
				<span id="processing_photo_upgrade" style="display:none;"><img src="/images/spinner.gif"></img>Processing...</span>
				
				<a rel="nofollow" onclick="this.hide(); $('processing_photo_upgrade').show();" href="/obituary/upgrade/1047892?obit_type=Photo&term=Eternal" class="green-medium-button" title="Upgrade to a Photo Tribute">
					<span class="btn-upgrade">Upgrade</span>
				</a>
				
			</div>
			
		
	</div>



<div id="eternal-tribute-upgrade" class="upgrade-block">
	
		
		<a href="http://example.tributes.com/global/eternal_sample?ver=" class="lightwindow example-img" rel="">
		
			<span>View Example</span>
			
			<img src="/images/obituary/premium/upgrade/eternal-tribute.jpg" alt="Eternal Tribute" class="example-img" title=""></img>
			
		</a>
	
	<h3>
		
		
			<div class="price">
				<sup>$</sup>50.00
			</div>
		
		Eternal Tribute
	</h3>
	<ul>
		<li>Online multimedia memorial with unlimited pictures, videos, music and more</li>
		<li>Elegant, immersive format honors your loved one</li>
		<li>Customizable themes, backgrounds and music give it that personal touch</li>
		<li>Interactive Guest Book lets everyone share their memories and provide support</li>
	</ul>
	
	
		<div>
			<span id="processing_eternal_upgrade" style="display:none;"><img src="/images/spinner.gif">Processing...</span>
			
			<a rel="nofollow" onclick="this.hide(); $('processing_eternal_upgrade').show();" href="/obituary/upgrade/1047892?obit_type=Eternal&term=Eternal" class="green-medium-button" title="Upgrade to an Eternal Tribute" style="text-decoration: none;">
					<span class="btn-upgrade">Upgrade</span>
			</a>
			
			
			<div style="padding: 5px; font-size:0.7em; display:inline; float:right; border: solid thin black; background-color: #cce7ff; width:66%; margin-top:-15px; ">
				<div>
	<a href="/obituary/free_with_integrated_fundraising?from=block">
		
		<div style="color:#333333; font-weight:bold; font-size:1.25em; float:left; width:100%; padding-bottom:5px;">
			Tributes.com online obituaries now support Integrated Fundraisers powered by:
			<div style="padding-left:20%"><img src="/images/giveforward/gf-logo.png" /></div>
			If you create a GiveForward Fundraiser with your online obituary, it will be provided at no charge (a $50 value, discounted at checkout).
		</div>
	</a>
</div>

			</div>
			<div class="clear"></div>
		</div>
	
</div>


<div id="military-tribute-upgrade" class="upgrade-block">
	
		
		<a href="http://example.tributes.com/global/military_sample?ver=" class="lightwindow example-img" rel="">
		
			<span>View Example</span>
			
			<img src="/images/obituary/premium/upgrade/military-tribute.jpg" alt="Military Tribute" class="example-img" title=""></img>
			
		</a>
	
	<h3>
		
		
			<div class="price">
				<sup>$</sup>50.00
			</div>
		
		Military Tribute
		
	</h3>
	<ul>
		<li>Enjoy all the features of the Eternal Tribute</li>
		<li>Preserve the memory and sacrifices of a loved one’s national service</li>
		<li>Choose from five elegant military branch themes</li>
		<li>Highlight military service details</li>
		<li>Unlimited photos and military record information</li>
	</ul>

	
		<div>
			<span id="processing_military_upgrade" style="display:none;"><img src="/images/spinner.gif">Processing...</span>
			
			<a rel="nofollow" onclick="this.hide(); $('processing_military_upgrade').show();" href="/obituary/upgrade/1047892?obit_type=Military&term=Eternal"  class="green-medium-button" title="Upgrade to a Military Tribute" style="text-decoration: none;">
					<span class="btn-upgrade">Upgrade</span>
			</a>
			
		</div>
	
</div>

	
</div>
</div>
<br class="clear" />


				</div>
			 
		
	


		
    </div>



	<div id="condolences" name="condolences" style="display:none;">
	    
	        <a name="top"></a>

    
<div class="right-col-module">
	
		<h5  >
			<span>
				Leave A Memory
			</span>
		</h5>
	

	

	<div id="navigation" class="main-actions navigation-slider">
		<div id="slider_nav">
			<ul class="left-pad" >
				
				
				
					
						<li class='total_3buttons semantic-button' style="overflow:visible">
						<a style="width:170px;" href="/condolences/leave_memory/1047892" rel="nofollow"
						   title="Add a Memory to Rena M. Damm Obituary"  >
							Sign<br/>Memory Book
							<img width="37" src="/images/memory-book/leave_a_message.png" class="slider_icon_image" style="width: 40px; left:0px;">
						
						</a>
					</li>
				
				
					
					<li class='total_3buttons semantic-button' style="overflow:visible">
						<a style="width:170px;" href="/voice/leave_voice/1047892" rel="nofollow" title="Record An Audio Memory"  >
							Record An <br/>Audio Memory
							<img width="37" src="/images/memory-book/mb-sound.png" class="slider_icon_image" style="width: 33px; left: 0px;">
						</a>
					</li>
					
				
				
				<li class='total_3buttons semantic-button' style="overflow:visible">
					<a style="width:170px;" href="/gift/leave_gift/1047892" rel="nofollow"
						
						title="Light A Candle" >
						Light A Candle
						<img width="37" src="/images/memory-book/mini-candle.png" style="height: 49px; width: 32px; float: right; position: relative; left: 0px; top: -40px;"/>
					</a>
				</li>
				
			</ul>
		</div>
	</div>
	<br class="clear" />
	<!--[if IE 6]><br class="clear" /><div></div><![endif]-->
	<!--[if IE 7]><br class="clear" /><div></div><![endif]-->
</div>






	    
	</div>


	

	




</div>
<br class="clear" />
</div>

<script type="text/javascript">
jQuery(function() {
	
});
</script>

				
				<div class="clear"></div>
				
	
		<div class="round_3">
			
			
				<a href='/mobile/layout/mobile' rel="nofollow" target="_top" style="float:left;">
					<span class="mobile_inactive_mobile"></span>
				</a>
			
			<div class="clear"></div><!-- DO NOT REMOVE -->
		</div>
	


	        </div> 
		

		
		
		
			
		
		<!-- End Footer Ad -->
		
		

		<!-- Footer Ad -->
		
		<!-- End Footer Ad -->
		
		
			
		
		<br class="clear" />

		
		
    </div>

	          <div id="fb-root"></div>
          <script>
            window.fbAsyncInit = function() {
              FB.init({
                appId  : '182059441509',
                status : true, // check login status
                cookie : true, // enable cookies to allow the server to access the session
                channelUrl : 'http://hosting-18146.tributes.com/channel.html', // add channelURL to avoid IE redirect problems
                oauth : true,
                xfbml  : false  // parse XFBML
              });
              
            };

            (function() {
              var e = document.createElement('script'); e.async = true;
              e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
              document.getElementById('fb-root').appendChild(e);
            }());
          </script>


	


	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-4014694-1', 'auto');
	ga('set', 'dimension1', 'hosting');
	ga('set', 'dimension2', 'Classic');
	
	
	ga('set', 'dimension5', 'hosting');
	
	ga('send', 'pageview');

</script>

	<script type="text/javascript" src="http://d3trabu2dfbdfb.cloudfront.net/javascripts/ancAdTrack2015.js"></script>



	<!-- Start Quantcast tag -->
		<!-- Tributes -->
		<script type="text/javascript">
  			var _qevents = _qevents || [];

  			(function() {
   				var elem = document.createElement('script');

   				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   				elem.async = true;
   				elem.type = "text/javascript";
   				var scpt = document.getElementsByTagName('script')[0];
   				scpt.parentNode.insertBefore(elem, scpt);  
  			})();
		</script>
		<script type="text/javascript">
			_qevents.push( [ { qacct:"p-57OGVHgSOoedo", labels:"Tributes"}, { qacct:"p-3dtm9jbdamuc6", labels:"Tributes"} ] );
		</script>
		<noscript>
			<div style="display: none;">
				<img src="http://pixel.quantserve.com/pixel?a.1=p-57OGVHgSOoedo&a.2=p-3dtm9jbdamuc6&labels=Tributes" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
	<!-- End Quantcast tag -->
	
	
		
			<!-- Cobrand or Hosting Supplied Tracking Code (FuneralHome_18146)-->
			
			
			<!-- END Cobrand or Hosting Supplied Tracking Code-->
		
	
	
	




	

	
	
	<!-- Include the script at the end of the body section -->
	<script type="text/javascript" src="https://api.cloudsponge.com/address_books.js"></script>
	
    	</body>	
	

</html>

